You May Also Like

Fastcgi and the dreaded aborted: select() failed

I was getting reports of "500 Internal Server Errors" on two of my web servers. And after further investigation it looks like it was related to the following error.

(4)Interrupted system call: FastCGI: comm with server "php-fastcgi.fcgi" aborted: select() failed

After doing some reasearch I stumbled upon the following patch.

http://groups.google.com/group/linux.debian.bugs.dist/browse_thread/thread/3de22bc415d3da02?pli=1

New Pwnage Tool 2.0.3 and QuickPwn 1.50

I haven't been keeping up with my submissions as of late so this one squeaked through. But the http://iphone-dev.org team has updated both their PwnageTool and QuickPwn Tool. There is still however no baseband unlock, just support for new jailbreaking of the new firmware.